Pesquisa

Pesquisa personalizada

quarta-feira, 11 de novembro de 2009

Compatibilidade com PHP 6

register_globals, php6 , magic_quotes, Arrays longas, operador de referência, Dicas,  compativel ,
Desenvolvedores PHP, assim como todos os outros desenvolvedores, desejam que seus códigos sejam o mais compatível possível. Algumas vezes isso envolve olhar pro passado e ver se os scripts possuem retro-compatibilidade. Porém, algumas vezes, temos que olhar para o futuro para ver o que está mudando e entender o que podemos fazer para tornarmo-nos compatíveis.

PHP 6 é a versão mais recente do PHP. Porém, é importante já irmos considerando as mudanças que tomamos conhecimento até o momento e escrever scripts que serão compatíveis. São pequenas dicas que irão te ajudar a melhorar seus scripts e ainda ganhar uma moral.

Leia Mais